MinMax Spaz

MinMax-Games.com

The water cooler of outer space
  
It is currently Thu 14 Dec, 2017 5:28 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Spaz requires Open GL - Windows 8
PostPosted: Wed 19 Sep, 2012 9:49 pm 
Offline
Shortbus

Joined: Wed 19 Sep, 2012 9:30 pm
Posts: 3
Hi!
I bought the new Humble Bundle and got SPAZ, I tried to play it, but I got the error "SPAZ Requires OpenGL. Please Install Latest Video Card Drivers.".
I have the latest Catalyst Control Suite 12.6, and already tried to fix the problem by replacing the canvas.cs.dso file.
The problem is that I can't start the Catalyst Control Suite, because it seems like it can't handle my operating system, I already tried "AMD Driver Autodetect", but it doesn't find my operating System either.

I'm running Windows 8 Pro 64bit, my processor is a Core2Duo E8400 and my graphics card is a 4870.

I really hope you can help me :(


Attachments:
console.log [1.16 KiB]
Downloaded 86 times
Top
 Profile  
 
 Post subject: Re: Spaz requires Open GL - Windows 8
PostPosted: Wed 19 Sep, 2012 10:10 pm 
Offline
Hound
User avatar

Joined: Fri 25 Feb, 2011 3:21 am
Posts: 1997
Hi there

You might have to get a fresh set of drivers for win8 manually. You're Catalyst Control Suite sounds a bit buggered

You can go to run/dxdiag to find out what type of video-card you have in there under the display tab.

Type in your info here ..

http://www.geforce.com/drivers

Let me know how it goes. Sorry for the troubles.


Top
 Profile  
 
 Post subject: Re: Spaz requires Open GL - Windows 8
PostPosted: Wed 19 Sep, 2012 10:28 pm 
Offline
Shortbus

Joined: Wed 19 Sep, 2012 9:30 pm
Posts: 3
Hi again,
My 4870 is a ATI/AMD, so I have to go to http://support.amd.com/de/gpudownload/Pages/index.aspx.
Unfortunately, I can't choose Windows 8 as an operating system. NVIDIA seems to support Windows 8, but AMD isn't. :(

Edit: Added DxDiag.txt


Attachments:
DxDiag.txt [54.86 KiB]
Downloaded 83 times
Top
 Profile  
 
 Post subject: Re: Spaz requires Open GL - Windows 8
PostPosted: Wed 19 Sep, 2012 10:47 pm 
Offline
Hound
User avatar

Joined: Fri 25 Feb, 2011 3:21 am
Posts: 1997
Hmm, this might be tricky. From my understanding, win 8 is still in beta. I would imagine ATI will release drivers once it's officially released. It's unfortunate they don't have some early drivers at the moment. You can however try setting the game exe to run in win7 comparability mode (or whatever matches your current drivers). Let me know how it goes.


Top
 Profile  
 
 Post subject: Re: Spaz requires Open GL - Windows 8
PostPosted: Wed 19 Sep, 2012 11:27 pm 
Offline
Shortbus

Joined: Wed 19 Sep, 2012 9:30 pm
Posts: 3
I tried all the compatibility-modes, nothing works :(
I read that the same error occured by trying to start Minecraft on Windows 8, that could be fixed by adding an entry in the registry. But it doesn't work for me.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group