MinMax-Games.com
http://www.minmax-games.com/forums/

game running slow + DX mode not helping
http://www.minmax-games.com/forums/viewtopic.php?f=15&t=2929
Page 1 of 1

Author:  ms986 [ Sun 25 Mar, 2012 6:11 am ]
Post subject:  game running slow + DX mode not helping

As the title says I can't seem to figure out a solution. I tried reinstalling but no luck.

Author:  Blorfy [ Sun 25 Mar, 2012 4:49 pm ]
Post subject:  Re: game running slow + DX mode not helping

Hmm can you send a dxDiag and a console.log please located with spazgame.exe.

Also if you are running a virus scanner, try disabling it as it will likely slow file loads down to a crawl.

Beyond that, setting the core affinity to something other than 0 should help.

Author:  2_Wycked [ Fri 30 Mar, 2012 9:08 pm ]
Post subject:  Re: game running slow + DX mode not helping

I'm having the same problem, but in my case its getting progressively worse. I'm in chapter 3 now and getting 10-15 fps where as in the previous chapters I as getting solid 30+. I'm on a Compaq cq61, 2.1ghz amd chip, Radeon mobility 4200.

Thoughts?

Obviously not ideal, but I'm thinking its because this game is so CPU heavy; lowering the resolution hasn't improved the situation at all, nor has directx compatibility mode.

Author:  Blorfy [ Sun 01 Apr, 2012 10:01 pm ]
Post subject:  Re: game running slow + DX mode not helping

Hmm, yeah I can see it getting to 10-15fps on a 2.1 ghz. I run a 2.4 ghz and it can sometimes hit 30. You are a little below minimum spec, so there will be issues. Turning down effects should help, but also making the process to another cpu core other than 0, will help. Someone mentioned a program called gamebooster sometimes helps as well.

Sorry for the issue :(

Author:  Palandus [ Sun 01 Apr, 2012 11:55 pm ]
Post subject:  Re: game running slow + DX mode not helping

Three things:
1) Blorfy aren't you supposed to be on vacation XD
2) Gamebooster was suggested by 'John.'
3) There was a file made by Blorfy to eliminate the critters which also causes a lot of framerate dips. Try hunting that one down.

Author:  2_Wycked [ Mon 02 Apr, 2012 12:45 am ]
Post subject:  Re: game running slow + DX mode not helping

Thanks. I'll look around for that file, otherwise it's back to Starfarer.

Author:  Minsc&Boo [ Sat 07 Apr, 2012 3:08 pm ]
Post subject:  Re: game running slow + DX mode not helping

Try this (follow the steps below), its worked for two people so far, that would be thoth and me.

1) Double click SPAZ shortcut so it opens the setup page, DO NOT launch the game.
2) Hold down CTRL+SHIFT+ESC so the TASK MANAGER appears.
3) In the 'Applications Tab' find |SpacePiratesAndZombies| then right click |SpacePiratesAndZombies| and select 'Go To Process'
4) Now right click SpazGame.exe and select "Set Affinity".
5) Select <All Processors> and click [OK]
6) [Close] TASK MANAGER
7) Go back to SPAZ setup page and UN-check "DirectX Compatibility Mode" and then click [Continue] Enjoy!

If the above did help you, then you will need to do this everytime you start SPAZ, the affinity settings are not remembered.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/